Is v2 compatible with Openzeppelin's library?

Hi, just want to make sure wether the library over here works fine with the second version of relayhub, thanks in advance!

OpenZeppilin contracts contain a copy of gsn1, and these are no longer supported.

But gsnv2 still supports OpenZeppilin’s Context, and thus can be used with any OpenZeppilin-based contracts.
See Full description here